You are here

EPG grabben mit Produktionsjahr

13 posts / 0 new
Last post
Lumpi73
Offline
Donator
Joined: 3 months
Last seen: 2 months
EPG grabben mit Produktionsjahr

Guten Morgen,

ist es möglich ein epg mit Produktionsjahr zu grabben?
siehe Bild:

Ansonsten hab ich alles am laufen :-)

Attachments: 
mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 1 day

If the productiondate is in the siteini, yes. which siteini are you using ?

Lumpi73
Offline
Donator
Joined: 3 months
Last seen: 2 months

Hab die von tvspielfilm, tvdigital, klack, hd-plus versucht. Andere laufen teils gar nicht.
Aber nirgends das Jahr.
Kann man das wohl in der ini speziell eintragen?

in der ini steht zwar was von ... productiondate.scrub {single|<

aber angezeigt wird nach dem grabben nichts

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 1 day
Lumpi73 wrote:

Hab die von tvspielfilm, tvdigital, klack, hd-plus versucht. Andere laufen teils gar nicht.
Aber nirgends das Jahr.
Kann man das wohl in der ini speziell eintragen?
in der ini steht zwar was von ... productiondate.scrub {single|<
aber angezeigt wird nach dem grabben nichts

Welche ini verwendest du? Vielen Dank
Bitte auch auf englisch posten

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 1 day

tvspielfilm fixed
live.tvspielfilm is ok has date
tvdigital is ok has date
klack is ok has date
hd-plus is ok has date

Lumpi73
Offline
Donator
Joined: 3 months
Last seen: 2 months

Thank you, but after grabbing I didn't find the date in the description of any of them like in the attached picture.

Attachments: 
mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 1 day

can you tell me which channel is and which siteini ?

Lumpi73
Offline
Donator
Joined: 3 months
Last seen: 2 months
mat8861 wrote:

can you tell me which channel is and which siteini ?

The last thing I used was the site.ini from tv spielfilm.
It affects all channels.
The program description is complete, but as in the picture (with date), it does not recognize a date display after grabbing.

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 1 day

Make sure you use the latest siteini from siteini.pack, also to do a full check, please delete your guide.xml. It is possible that next days are not fully upgraded.

Lumpi73
Offline
Donator
Joined: 3 months
Last seen: 2 months

I think we're talking past each other.
I started everything again, but no year is displayed in the description.
Thanks anyway for your help

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 1 day

the year is displayed as date in xml (see my guide.xml). If you like to have it in description (you can also add other elements) you can run the post process rex, just add in the rex.config.xml the line for description, see sample attached, it adds actor and productiondate to the end of description.

Attachments: 
Lumpi73
Offline
Donator
Joined: 3 months
Last seen: 2 months

I checked, I can't get it.
can you do a run with tvspielfilm germany so that i can test the xml?
then I can see if the date of your file is displayed in the Tivimate app.

mat8861
Offline
WG++ Team memberDonator
Joined: 7 years
Last seen: 1 day

in your webgrabplus config change the grab line to also run rex (see picture). Change /webgrab/rex/rex.config.xml with one attached (change path to reflect your computer path). you end up with guiderex.xml

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl