You are here

Webgrab++ not a valid Win32 application

4 posts / 0 new
Last post
doglover
Offline
Donator
Joined: 5 years
Last seen: 1 day
Webgrab++ not a valid Win32 application

I need to run WG++ on a Win32 machine. And I need the latest WG++ 2.1.5

NOW I get the attached error.
I have no idea how to resolve this.
Also the 2.1.4 gives this error.

The 2.1 version install normally.

What can I do?

Willy

Attachments: 
mat8861
Offline
WG++ Team memberDonator
Joined: 3 years
Last seen: 8 hours

Looks like you run an old windows (xp? vista?)
1. download again 2.15
2. disable anti-virus
3. run as administrator
4. try compatibility mode (right click on WebGrab+Plus.exe > properties >compatibility mode and select your OS)

francis
Offline
francis's picture
WG++ Team memberDonator
Joined: 6 years
Last seen: 19 min
Is the support helpful?
support us

Hi willy,
Long time.....
Could you check what version of .net there is installed. You should have >=4.7
If not available, just install it separately. And then run wg++.
Francis

doglover
Offline
Donator
Joined: 5 years
Last seen: 1 day

I do not own this PC. It is a Windows Server, and yes really old. (I think still basically XP)
So running as administrator is not possible. Also this PC is located some 250 km away.
(Edit: it is a Windows Server 2003)

As far as I can see the .NET installed is v4.0.30319
I will see how I can update this. Maybe I have to request the help from the server Administrator for this.

Willy

PS: On my own PC's everything works OK (Windows and Linux)

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl