You are here

Is sporttv.pt.channels.xml working fine?

8 posts / 0 new
Last post
StralEPG
Offline
Donator
Joined: 7 months
Last seen: 1 day
Is sporttv.pt.channels.xml working fine?

sporttv.pt.channels.xml by looks of it misses a lot of programs.

Is this normal behavior meaning programs will appear soon or this .ini must be checked?

Sport TV (Portual) 1 and 4 have no EPG at all currently while Sport TV 4 has EPG in the upcoming morning while Sport TV 1 doesn't have EPG for the whole day. (Only 1 Program actually for 2 days)

Thanks.

mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 1 hour

Updated and separated international from the actual sporttv.pt, as it's missing NBA

StralEPG
Offline
Donator
Joined: 7 months
Last seen: 1 day
mat8861 wrote:

Updated and separated international from the actual sporttv.pt, as it's missing NBA

When you update SportTV.pt or any other channel(s) it means I must update my whole Site.ini pack as well to get changes?

Thank you so much for the update. I grabbed EPG today but haven't noticed any changes. Now I updated Site.ini pack and now will grab channels again, inlucing SportTV.pt channels as well.

Regarding my other post I posted in the same time as this one, it's about m.tvprofil.net.channels.xml that it's not working at all. And also ton of channels are missing.

I would like so much to know how to help WebGrab community myself with updating Site.ini's but I don't know it unfortunately. I hope it will be updated one day.

P.S. SportTV still miss a lot of programs, SportTV 1 for example has only 1 program. I wonder where is issue here. I updated Site.ini and just to be sure I copied channels from sporttv.pt.channels.xml all over again and put into config. Ran 2 full grabbings and still SportTV 1 has only 1 program.

Here is the part from SportTV Portugal channels.

Attachments: 
mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 1 hour

you should post your log, not just a piece of the guide.xml. I tested and works fine for one day. Make sure you do not have duplicate siteini. If you don't want to update siteini.pack you cand download (do not copy/paste it breakes encryption) siteini's here: https://github.com/SilentButeo2/webgrabplus-siteinipack/tree/master/site...

StralEPG
Offline
Donator
Joined: 7 months
Last seen: 1 day
mat8861 wrote:

you should post your log, not just a piece of the guide.xml. I tested and works fine for one day. Make sure you do not have duplicate siteini. If you don't want to update siteini.pack you cand download (do not copy/paste it breakes encryption) siteini's here: https://github.com/SilentButeo2/webgrabplus-siteinipack/tree/master/site...

Oh, I think something is broken with SiteIni.Pack.Update.exe on my machine. I just noticed there are none updates in siteini.pack at all, still old sport.tv files are there.

SiteIni.Pack.Update.exe downloads 3.15MB of update every time but apparently it's now working properly. :( I have full admin privileges on my machine.

Will download manually and grab again.

Thanks.

StralEPG
Offline
Donator
Joined: 7 months
Last seen: 1 day
mat8861 wrote:

Updated and separated international from the actual sporttv.pt, as it's missing NBA

SportTV PT stopped working again. Getting no EPG for all 6 channels (SportTV 1/2/3/4/5/+).

Did Winter time zone broke something?

mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 1 hour

don't know which siteini are you using, this one https://github.com/SilentButeo2/webgrabplus-siteinipack/blob/master/site... works fine

mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 1 hour
Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl