You are here

[SOLVED] Problem pls HELP

9 posts / 0 new
Last post
bosanac
Offline
Joined: 7 years
Last seen: 2 years
[SOLVED] Problem pls HELP

Hi 
Today i download Beta version - 53.13pre and update my WebGrab, but now program don't work. Previous beta version was work, so what I need to do that works newest version? Here is my log file
 

Attachments: 
doglover
Offline
Joined: 8 years
Last seen: 3 months

The error is in the

WebGrab++.config.xml file

Check for entry's with     <channel same_as=".......
Does this name exist above?
Willy

bosanac
Offline
Joined: 7 years
Last seen: 2 years

Here is my WebGrab++.config.xml file,can you tell me where is error

Attachments: 
francis
Offline
francis's picture
WG++ Team memberDonator
Joined: 8 years
Last seen: 4 months
Is the support helpful?
support us

Are you sure this config file is from
C:\ProgramData\ServerCare\WebGrab?
 
Or are you trying it with
eg.
"C:\Program Files (x86)\ServerCare\WebGrab+PlusV1.1.1\WebGrab+Plus.exe" "D:\onwDir"

bosanac
Offline
Joined: 7 years
Last seen: 2 years

Yes,it's from this location C:\ProgramData\ServerCare\WebGrab
I was already use previous beta version of program and update to Beta version - 53.13,then this problem appeared

bosanac
Offline
Joined: 7 years
Last seen: 2 years
francis wrote:

Are you sure this config file is from
C:\ProgramData\ServerCare\WebGrab?
 
Or are you trying it with
eg.
"C:\Program Files (x86)\ServerCare\WebGrab+PlusV1.1.1\WebGrab+Plus.exe" "D:\onwDir"

@francis Beta version - 53.13pre can't download epg from open.telekom.rs 
Because of that I geting error

doglover
Offline
Joined: 8 years
Last seen: 3 months

Tried with both these versions to grab the open.telekom.rs channels:
 version 1.1.1/51
and
version 1.1.1/53.13
 
And both grabbed.  I used this Siteine

Attachments: 
bosanac
Offline
Joined: 7 years
Last seen: 2 years
doglover wrote:

Tried with both these versions to grab the open.telekom.rs channels:
 version 1.1.1/51
and
version 1.1.1/53.13
 
And both grabbed.  I used this Siteine

Thanks @doglover, with this sitel problem disappear and now web grab version 1.1.1/53.13 works :)

francis
Offline
francis's picture
WG++ Team memberDonator
Joined: 8 years
Last seen: 4 months
Is the support helpful?
support us

I have updated the siteini and .channels.xml file for this site according to the changes of doglover.
@doglover: Thanks for the update.

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl