You are here

No EPG channels in TVHeadend visible

2 posts / 0 new
Last post
krijeck
Offline
Joined: 6 years
Last seen: 3 years
No EPG channels in TVHeadend visible

Hello!
I have installed Webgrab+ on Ubuntu 14.04 and want to have the EPG data in TVHeadend.
The installation was OK following the guide here: http://webgrabplus.com/documentation/interact-your-pvr-software/tvheadend 
 
I installed the most recent files (including the patch). Everything worked fine (after some troubles - but this was due to my limited Linux knowledge) and now I was able to test the grab file in /usr/bin and it works. The guide.xml file seemed to be properly built. Now I was checking the TVHeadend settings and I was able see the tv_grab_file (the wg++ one) in the configuration (dropdown and selected it) in TVHeadend. After selection of that and save changes I cannot see or select the EPG channels in the channel view in TVHeadend (itr worked with mc2xml).  
 
I have no clue what I could have missed. The direction I am going now is if any permissions are not correct. do you have had a similar issue so far?
 
One fact I was doing is that I installed the files and modified them remotely on my MAC. So config files edited with notepad and copied back with FTP. the command line commands I made with an SSH connection to my linux machine. the fact I mean is that most of the files are now written with the root user. could this be a problem?
 
Any help would be appreciated! ;-) 
thanks
/krijeck

krijeck
Offline
Joined: 6 years
Last seen: 3 years

OK, as noone was answering I was posting that issue on XBMC forums as well. I found the solution.
 
What I did now is to place the guide.xml in the folder where HTS is located and where I also had mc2xml running and working! 
Now it works perfectly!!

Thanks for the great app!!
/krijeck

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl