You are here

Mi.tv doesnt grab with webgrab

4 posts / 0 new
Last post
aitana19021997
Offline
Donator
Joined: 2 months
Last seen: 3 weeks
Mi.tv doesnt grab with webgrab

Hello guys
When I run mi.tv ini with webgrab it doesnt retrieve any program..
Can anyone tell me why?
The site is uncrypted and everything but I cant get any program of it
Gato,m.tv for example does retrieve info.
What can I do?

LOG FILE:

[ Info ] elapstime / updated show 0.00 seconds
[ Debug ]
[ Info ] ( 10/653 ) MI.TV -- chan. (xmltv_id=AR NEWS | TN NOTICIAS) -- mode Force
[ Info ] 0.13 sec/update
[ Debug ]
[ Info ] ( 11/653 ) GATOTV.COM -- chan. (xmltv_id=ARGENTINA | CANAL 13) -- mode Force
[ Info ] 0.00 sec/update
[ Info ] Summary for update of ARGENTINA | CANAL 13
[ Info ] missing shows added 0
[ Info ] changed shows updated 0
[ Info ] new shows added 36
[ Info ] unchanged shows inspected 0
[ Info ] total after update 36

And then it also says this:

conflicting stoptime or duration in show starting at 30/08/2020 07:02
[ Debug ] stoptime 30/08/2020 08:45 corrected to 30/08/2020 07:05

FIND LOG.FILE attached What is wrong?

Attachments: 
mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 17 hours

can you please post the log with just the channel you have problem with ?

Blackbear199
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 4 days

conflicting stoptime or duration in show starting at 30/08/2020 07:02
[ Debug ] stoptime 30/08/2020 08:45 corrected to 30/08/2020 07:05

disable or remove the index_stop
this happens all the time where stop time doesnt match next show start time.

furthermore webgrab detected this and corrected the stop time so the epg would make sense.
its a problem that can be fixed by what i said above or simply ignore these errors as webgrab corrected it.

aitana19021997
Offline
Donator
Joined: 2 months
Last seen: 3 weeks

Okey I understand but this happens with all the channels from the website. I have many in my configuration and it only says this. Doesnt show the number of shows retrieved as it happens when it’s correctcly done as it happens for example with gato.ini
Only shows this error

HERE SEE:
I put some of them together so you can see how any of the channels retrieves any info of the wesite.

Attachments: 
Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl