You are here

is it possible to install this on a Centos6 server with root acces

15 posts / 0 new
Last post
masterke
Offline
Donator
Joined: 2 years
Last seen: 3 weeks
is it possible to install this on a Centos6 server with root acces

i have a Centos6 hosting server and want to install this on it, is it possible or not ????

it is the idea to work also with a cronjob so every day the xml file will be updated with new info.

i hope someone can help or give me the best tip to do so it's work and everything goes automatic.

thanks a lot in stead who can help.

masterke
Offline
Donator
Joined: 2 years
Last seen: 3 weeks

i will try it and i will let it know here if it works.

masterke
Offline
Donator
Joined: 2 years
Last seen: 3 weeks

i have tried for 3 hours to make it working,

but i have a problem, it is Centos 6.9 and the libs version is not the version that is needed for mono that is needed to work on linux,

also i can not install mono thru yum because it is not found 

i have install a older version of mono but that work also not because he say al the time when i want to start the grabber that mono is not installed and it is on the server and also active and in the maps of the server because i find it thru FTP on the server.

i have to say, there is also plesk on it for my website's so that is maybe the thing that make it not work, that maybe plesk use the other Libs version than mono use.

i hope someone can help with this so i don't have to use that stupid Win10 again and work on linux with directly only xml file in the webspace i want to use it.

masterke
Offline
Donator
Joined: 2 years
Last seen: 3 weeks

i tried that for Centos 6 and when i do the yum install mono-complete i get errors 

package libmonosgen-2_0-1-5.10.0.172-0.axmarin.1.epel7.x86_64 give me the error it think that is the wrong epel version on the server installed,

now i have to look how i can remove that and install the good one, or have i the good one????

is epel7 not for centos7 or am i wrong thinking now???

masterke
Offline
Donator
Joined: 2 years
Last seen: 3 weeks

found the solution and it works,

i have downloaded an update link for repo file's that was the wrong link,

i removed both lines and now i tried the yum install mono-complete and it download everything,

now i will test or it works with Webgrab+ on the server,

i wil let it now what i get, fingers crossed it works perfect....

masterke
Offline
Donator
Joined: 2 years
Last seen: 3 weeks

it works but when i use the grabber i get an error,

it says as error = SecureChannelFailure (The authentication or decryption has failed) 

what will that means ?????

on windows it works perfect with these line's of the channels i want to grabb and in linux it won't work.

do i have to change something ???

masterke
Offline
Donator
Joined: 2 years
Last seen: 3 weeks

i am using 2.1.0 version on centos linux

is there a newer version for linux ????

 

mono -V say this:

Mono JIT compiler version 5.10.0.160 (tarball wed Mar 7 2018)

TLS:   __thread

SIGSEGV: altstack

Notifications: epoll

Architecture: amd64

Disabled: none

Misc: softdebug

Interpreter:  Yes

LLVM:  Suported, not enabled

GC: sgen (concurrent by default)

masterke
Offline
Donator
Joined: 2 years
Last seen: 3 weeks

he said when i do this,

package ca-certificates-mono available 

so i think it must be something else to let it work :( 

the beta version is also installed but the same error when i want to grabb like before.

masterke
Offline
Donator
Joined: 2 years
Last seen: 3 weeks

i change the base url's for the update to enabled because 2 where not enabled and still get this package as not found in the downloads

 

masterke
Offline
Donator
Joined: 2 years
Last seen: 3 weeks

when i try to install de ca-certificates i get the text ca-certificates-2017.2.14-65.0.1.el6_9.noarch allready installed and latest version 

masterke
Offline
Donator
Joined: 2 years
Last seen: 3 weeks

ok done that, 

i hope it works now the grabber

masterke
Offline
Donator
Joined: 2 years
Last seen: 3 weeks

and still the same error with the channels to download :( 

masterke
Offline
Donator
Joined: 2 years
Last seen: 3 weeks

i have tried the ziggo channels ziggogo.tv with the good site_id and xmltv_id and stuff and that don't works,

when i use a radiotimes channels for the uk it works,

verry strange 

masterke
Offline
Donator
Joined: 2 years
Last seen: 3 weeks

ok thx i try this with the change to horizon.tv 

i know now radiotimes is no problem to grabb 

let's hope i can now work with no more looking to it like when i used it on windows,

when it works a cronjob or something else to make it automatic grabb every day for example 

masterke
Offline
Donator
Joined: 2 years
Last seen: 3 weeks

no help with the old horizon.tv.ini file i think there have to be a new one been make because it won't work here :(

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl