You are here

Help with Linux install of v 3.0 error

4 posts / 0 new
Last post
xdetoursx
Offline
Donator
Joined: 3 years
Last seen: 5 days
Help with Linux install of v 3.0 error

Just installed and ran v3.0 on Linux Mint and get an error when running. The log file doesn't show anything, but the WGLicenseLog does.

Error: TrustFailure (The authentication or decryption has failed.)

I installed and ran v3.0 yesterday on a Windows machine and it works fine.

Since I'm really a noob with Linux, I'm not sure what the issue might be.

Blackbear199
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 1 month

first ur mono version is very old(you need mono > 5.0.0),update it by adding the mono repo as described here..

https://www.mono-project.com/download/stable/#download-lin

for step 2 install mono-complete instead of mono-devel,the error you have is becuase your ssl certificates are not up to date.installing mono-complete should update them.if that don't work..

post #44 had same problem,post #45 is the fix here..
http://webgrabplus.com/content/wglicense-password

xdetoursx
Offline
Donator
Joined: 3 years
Last seen: 5 days

That was it. Working fine now. Thanks Blackbear199

Blackbear199
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 1 month

congrats.
btw long time Linux mint user myself.

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl