You are here

Error Licence Check

6 posts / 0 new
Last post
iris
Offline
Joined: 7 months
Last seen: 1 week
Error Licence Check

Hello,

i got a problem with my WebGrab Installation. It is the newest version.
The Licence information is entered in the config file.
Do you guys have any advise what i can do that it will work again?

This is the WGLicense logfile

[ ] WebGrab++ license request and update log
[ ] 2020/09/14 16:13
[ ] Job finished at 14/09/2020 16:13:38 done in 2s
[Critical]
Der Remoteserver hat einen Fehler zurückgegeben: (403) Unzulässig.
[Critical]
bei Microsoft.WindowsAzure.Storage.Core.Executor.Executor.ExecuteSync[T](RESTCommand`1 cmd, IRetryPolicy policy, OperationContext operationContext)
bei WG_Azure.Azure_Access.DownloadFile(CloudFileDirectory dir, String filename, String& content, DateTime& lastmodified, Boolean& pass)
bei  .–..ctor(Dictionary`2 , Boolean , Boolean )
bei  . ..ctor(String )
bei  .―. (String[] )
[Critical] Unhandled Exception
[Critical] For detailed info, see log file WGLicense.log.txt
[Critical] Execution stopped

Thanks and best regards

mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 18 hours

if you do not post log will be difficult to help you. If it is linux make sure mono version is 5 or above. With registred user license you do not get much...all functions are enabled with a minimum donation and you get 250 channels and access all encrypted stuff. If you need more channels just contact the authors for a custom license.

iris
Offline
Joined: 7 months
Last seen: 1 week

When you say me which log you want i can upload it. The WGLicense File is already in the text. It is a donation license, but not with this user. The System is Windows 10 with the last Update

mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 18 hours

WebGrab++.log.txt and WGLicense.log.txt

iris
Offline
Joined: 7 months
Last seen: 1 week

Ok, i uploaded it plus the config file.

mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 18 hours

webgrab 3.0.3 doesn't work anymore. Working version is v3.1 or beta 3.1.1
You are missing some fileds in config. S0 for config please use sample here:
https://github.com/SilentButeo2/webgrabplus-siteinipack/blob/master/site...
change with your data
also as registred user you wan't get much...with small donation you have all option enabled and allowed to grab 250 channels(if you need more contact the authors)

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl