You are here

Brazil working Ini files

32 posts / 0 new
Last post
andeson1994
Offline
Donator
Joined: 4 months
Last seen: 1 month
Brazil working Ini files

Hello guys from the forum, is there any configuration file working for Brazil? I am without EPG and would like one. Thank you all.

strilen
Offline
Donator
Joined: 5 years
Last seen: 3 weeks

Make some donations and get access to that part of the forum where you find what you ask for...

andeson1994
Offline
Donator
Joined: 4 months
Last seen: 1 month

Hello, sorry, I don't know how to donate, can you explain? Thanks.

strilen
Offline
Donator
Joined: 5 years
Last seen: 3 weeks
andeson1994
Offline
Donator
Joined: 4 months
Last seen: 1 month

Ah yes, I made the donation, sorry I didn't know about it.

strilen
Offline
Donator
Joined: 5 years
Last seen: 3 weeks

Once your "Donator" badge is in place, simply click on this link which takes you to the donation part of the forum:

http://www.webgrabplus.com/forums/america

Here you will find working files for Brazil. :)

andeson1994
Offline
Donator
Joined: 4 months
Last seen: 1 month

Waiting... Thank you.

andeson1994
Offline
Donator
Joined: 4 months
Last seen: 1 month

Hello on the page http://www.webgrabplus.com/forums/america there is no update and it is not possible to post something there. :( Do you know if it is possible to order something there? Thanks.

strilen
Offline
Donator
Joined: 5 years
Last seen: 3 weeks

In that part of the forum you cant post, only read. Didnt you see the Brazil Claro folder?
http://www.webgrabplus.com/content/brasil-clarotvcombrekini

andeson1994
Offline
Donator
Joined: 4 months
Last seen: 1 month

Thank you, but unfortunately is not working.

mat8861
Offline
WG++ Team memberDonator
Joined: 4 years
Last seen: 12 hours
andeson1994 wrote:

Thank you, but unfortunately is not working.

didi you add the decrypt key to config ?

Attachments: 
andeson1994
Offline
Donator
Joined: 4 months
Last seen: 1 month

Hi, thanks for your support. Yes, pls see screenshots...

Error: https://prnt.sc/r22req
Keyconfig: https://prnt.sc/r22sjw

I did not show the key for security reasons, but you can identify if the configuration is correct.

mat8861
Offline
WG++ Team memberDonator
Joined: 4 years
Last seen: 12 hours

try updating user-agent:
Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.130 Safari/537.36 Edge/79.0.309.71

andeson1994
Offline
Donator
Joined: 4 months
Last seen: 1 month

Unfortunately it still didn't work, below the logs.

[ ]
[ ] WebGrab+Plus/w MDB & REX Postprocess -- version V2.1.9
[ ]
[ ] Jan van Straaten
[ ] Francis De Paemeleere
[ ]
[ ] thanks to Paul Weterings and all the contributing users
[ ] --------------------------------------------------------------------------------
[ ]
[ ] Job started at 14/02/2020 08:01:01
[ Debug ]
[ Debug ] Running on: Microsoft Windows NT 6.2.9200.0
[ Debug ] Environment: 4.0.30319.42000
[ Debug ]
[ Debug ] Loading timezone data
[ Debug ] Embedded timezones source: timezone.timezonesdata.txt
[ Debug ] Reading config file: C:\Users\MSHOME\AppData\Local\WebGrab+Plus\WebGrab++.config.xml
[ Debug ]
[ Info ] found: C:\Users\MSHOME\AppData\Local\WebGrab+Plus\siteini.pack\Brazil\clarotv.com.br.EK.ini -- Revision 00
[ Info ] encrypted with userkey and expiry date
[ Debug ] xmltv input file - C:\Users\MSHOME\AppData\Local\WebGrab+Plus\guide.xml - found
[ Debug ] 0 superfluous shows removed
[ Info ] Found existing channel (xmltv_id= Cinemax HD) in the config file
[ Info ] Found existing channel (xmltv_id=BAND) in the config file
[ Info ] Found existing channel (xmltv_id=Animal Planet HD) in the config file
[ Info ] Found existing channel (xmltv_id=Canal Brasil HD) in the config file
[ Info ] Found existing channel (xmltv_id=BIS) in the config file
[ Info ]
[ Info ]
[ Info ] i=index .=same c=change g=gab r=replace n=new
[ Info ]
[ Info ]
[ Info ] Group (0) :
[ Info ] update requested for - 5 - out of - 5 - channels for 2 day(s)
[ Debug ]
[ Info ] ( 1/5 ) CLAROTV.COM.BR.EK -- chan. (xmltv_id= Cinemax HD) -- mode Force
[Error ] no shows in indexpage!
[ Info ]
[ Debug ]
[ Info ] ( 2/5 ) CLAROTV.COM.BR.EK -- chan. (xmltv_id=BAND) -- mode Force
[Error ] no shows in indexpage!
[ Info ]
[ Debug ]
[ Info ] ( 3/5 ) CLAROTV.COM.BR.EK -- chan. (xmltv_id=Animal Planet HD) -- mode Force
[Error ] no shows in indexpage!
[ Info ]
[ Debug ]
[ Info ] ( 4/5 ) CLAROTV.COM.BR.EK -- chan. (xmltv_id=Canal Brasil HD) -- mode Force
[Error ] no shows in indexpage!
[ Info ]
[ Debug ]
[ Info ] ( 5/5 ) CLAROTV.COM.BR.EK -- chan. (xmltv_id=BIS) -- mode Force
[Error ] no shows in indexpage!
[ Info ]
[ Debug ]
[ Debug ] 0 shows in 5 channels
[ Debug ] 0 updated shows
[ Debug ] 0 new shows added
[ Info ]
[ Info ]
[ ] Job finished at 14/02/2020 08:02:13 done in 1m 12s
[ Debug ] statistics upload error: O servidor remoto retornou um erro: (404) Não Localizado.

Blackbear199
Offline
WG++ Team memberDonator
Joined: 4 years
Last seen: 1 hour

have u guys tried creating a new channel list.
I cant view the encrypted ini but to me the site_id="xxx" is wrong.
I have my own version and it works fine..

update requested for - 1 - out of - 1 - channels for 1 day(s)
( 1/1 ) CLAROTV.COM.BR -- chan. (xmltv_id=Ideal TV HD) -- mode Force
innnnnnnnn
0.08 sec/update

site_id="2258"

if u look at the screenshot in post above u will see the site_id="xx" is in the format of x_xx and I don't see this anywhere on the channel list page...

mat8861
Offline
WG++ Team memberDonator
Joined: 4 years
Last seen: 12 hours

Thanks BlackBear. My error, didn't update siteini and channel list. Added Rev.2 with new key and siteini (in siteini.pack)
checked and works fine
[ Info ] ( 1/5 ) CLAROTV.COM.BR.EK -- chan. (xmltv_id=Ideal TV HD) -- mode Force
[ Info ] 0.05 sec/update
[ Debug ]
[ Info ] ( 2/5 ) CLAROTV.COM.BR.EK -- chan. (xmltv_id=Cinemax HD ³) -- mode Force
[ Info ] 0.04 sec/update
[ Debug ]
[ Info ] ( 3/5 ) CLAROTV.COM.BR.EK -- chan. (xmltv_id=Band HD) -- mode Force
[ Info ] 0.03 sec/update
[ Debug ]
[ Info ] ( 4/5 ) CLAROTV.COM.BR.EK -- chan. (xmltv_id=Animal Planet HD) -- mode Force
[ Info ] 0.03 sec/update
[ Debug ]
[ Info ] ( 5/5 ) CLAROTV.COM.BR.EK -- chan. (xmltv_id=National Geographic) -- mode Force

andeson1994
Offline
Donator
Joined: 4 months
Last seen: 1 month

Hello thank you very much it worked perfectly. I was looking at the linux version, do you have any tutorials for working with linux? I have a ssrvidor with ubuntu 18, does it work well with it? thanks again for the perfect job.

mat8861
Offline
WG++ Team memberDonator
Joined: 4 years
Last seen: 12 hours

yes just install "mono" (search google) and the linux version of wg++

rjubranjr
Offline
Donator
Joined: 5 months
Last seen: 5 days

How to have access to this folder? I'm donator.

mat8861
Offline
WG++ Team memberDonator
Joined: 4 years
Last seen: 12 hours

update siteini.pack

rjubranjr
Offline
Donator
Joined: 5 months
Last seen: 5 days

How to have a decryptkey?

strilen
Offline
Donator
Joined: 5 years
Last seen: 3 weeks

In the main page of the forum, go to the bottom where the "donation" access is and click on America.
There you'll find the Claro thread and the key.

rjubranjr
Offline
Donator
Joined: 5 months
Last seen: 5 days

I got that key, but when I use I see this

[ ]
[ ] WebGrab+Plus/w MDB & REX Postprocess -- version V2.1.11.0
[ ]
[ ] Jan van Straaten
[ ] Francis De Paemeleere
[ ]
[ ] thanks to Paul Weterings and all the contributing users
[ ] --------------------------------------------------------------------------------
[ ]
[ ] Job started at 15/02/2020 21:16:47
[ Debug ]
[ Debug ] Running on: Unix 4.15.0.76
[ Debug ] Environment: 4.0.30319.42000
[ Debug ] Mono version: 4.6.2 (Debian 4.6.2.7+dfsg-1ubuntu1)
[ Debug ]
[ Debug ] Loading timezone data
[ Debug ] Embedded timezones source: timezone.timezonesdata.txt
[ Debug ] Reading config file: /root/.wg++/./WebGrab++.config.xml
[ Debug ]
[ Info ] found: /root/.wg++/./siteini.pack/Brazil/clarotv.com.br.EK.ini -- Revision 02
[ Info ] encrypted with userkey and expiry date
[Warning ] Unable to decrypt!!
[Error ] Missing Decryption userkey for clarotv.com.br.EK.ini!!
[Error ] Add Decryption userkey in config : keyvalue
[Error ] clarotv.com.br.EK.ini cannot be used for grabbing
[Error ] A request for the correct userkey can be posted on http://www.webgrabplus.com/forum
[ Debug ] xmltv input file - /root/.wg++/guide.xml - found
[ Debug ] 0 superfluous shows removed
[ Info ] Found existing channel (xmltv_id=BIS) in the config file
[ Info ] Found existing channel (xmltv_id=MTV) in the config file
[ Info ] Found existing channel (xmltv_id=Play TV) in the config file
[ Info ]
[ Info ]
[ Info ] i=index .=same c=change g=gab r=replace n=new
[ Info ]
[ Info ]
[ Info ] Group (0) :
[ Info ] update requested for - 3 - out of - 3 - channels for 1 day(s)
[ Info ]
[ Info ] ( 1/3 ) CLAROTV.COM.BR.EK -- chan. (xmltv_id=BIS) -- skipped --> encrypted SiteIni
[ Info ]
[ Info ]
[ Info ] ( 2/3 ) CLAROTV.COM.BR.EK -- chan. (xmltv_id=MTV) -- skipped --> encrypted SiteIni
[ Info ]
[ Info ]
[ Info ] ( 3/3 ) CLAROTV.COM.BR.EK -- chan. (xmltv_id=Play TV) -- skipped --> encrypted SiteIni
[ Info ]
[ Debug ]
[ Debug ] 0 shows in 3 channels
[ Debug ] 0 updated shows
[ Debug ] 0 new shows added
[ Info ]
[ Info ]
[ ] Job finished at 15/02/2020 21:16:48 done in 0s

WebGrab++.config.xml on image

Attachments: 
mat8861
Offline
WG++ Team memberDonator
Joined: 4 years
Last seen: 12 hours

Key is wrong, make sure you use the one in donator area

rjubranjr
Offline
Donator
Joined: 5 months
Last seen: 5 days
mat8861 wrote:

Key is wrong, make sure you use the one in donator area

I can´t find this area. can you help me?

You posted:
siteini.pack
userkey : xXXxX (I don´t will post here, rigth?)

I use that key.

ontvrio
Offline
Donator
Joined: 10 months
Last seen: 6 days

where I put it, I've tried everything I don't think it can help me brother

mat8861
Offline
WG++ Team memberDonator
Joined: 4 years
Last seen: 12 hours

you need to run update siteini.pack, add the key to config, add channels you want to config, run webgrab. If you don't know anything about there is an example file (webgrab_config.xml (documented) or you can look the online documentation in the forum bar

sam564
Offline
Donator
Joined: 2 weeks
Last seen: 7 hours

I'm not able to generate a complete EPG, I put everything right, all the data in WebGrab ++. Config.xml, the decryption key but it generates a partial epg, some channels when importing into the puzzle do not appear, will I have to do any more configuration?

Can anyone using clarotv.com.br.EK.channels inform if they are also having problems generating the EPG?

If it is not working, do you have any updates planned?

mat8861
Offline
WG++ Team memberDonator
Joined: 4 years
Last seen: 12 hours

If you have partial epg , channel id might have changed. Run update "c" to create a new list and use that one.

mat8861
Offline
WG++ Team memberDonator
Joined: 4 years
Last seen: 12 hours

post your WebGrab++.log.txt file, i grabbed 47 channels and only hbo is without epg

Attachments: 
acrjunior
Offline
Joined: 1 week
Last seen: 2 days

Boa tarde.
Não estou conseguindo gerar meu EPG pelo CLAROTV.EK.
Recebo sempre está mensagem.

[ ]
[ ] WebGrab+Plus/w MDB & REX Postprocess -- version V3.1.0.0
[ ]
[ ] Jan van Straaten
[ ] Francis De Paemeleere
[ ]
[ ] thanks to Paul Weterings and all the contributing users
[ ] --------------------------------------------------------------------------------
[ ]
[ ] Job started at 30/06/2020 17:07:08
[ Debug ]
[ Debug ] Running on: Microsoft Windows NT 6.2.9200.0
[ Debug ] Environment: 4.0.30319.42000
[ Debug ]
[ Debug ] Loading timezone data
[ Debug ] Embedded timezones source: timezone.timezonesdata.txt
[ Debug ] Reading config file: C:\Users\antonio\AppData\Local\WebGrab+Plus\WebGrab++.config.xml
[ Info ] Checking License ..
[ Info ] For License request/update data, see WGLicense.log.txt
[ Debug ]
[ Info ] found: C:\Users\antonio\AppData\Local\WebGrab+Plus\siteini.pack\Brazil\clarotv.com.br.EK.ini -- Revision 02
[ Info ] encrypted in 'new (V3)' mode
[Warning ] License 'registered_user' can not decrypt this siteini !!
[Warning ] Consult WGLicense.log.txt for detail of the various license options
[Warning ] clarotv.com.br.EK skipped
[ Info ] input file C:\Users\antonio\AppData\Local\WebGrab+Plus\epg.xml not found ... created a new one ...
[ Info ]
[ Info ]
[ Info ]
[ Info ] i=index .=same c=change g=gab r=replace n=new
[ Info ]
[ Info ]
[ Info ] Group (0) :
[ Info ] update requested for - 1 - out of - 1 - channels for 7 day(s)
[ Info ]
[ Info ] ( 1/1 ) CLAROTV.COM.BR.EK -- chan. (xmltv_id=Megapix) -- skipped --> encrypted SiteIni
[ Info ]
[ Debug ]
[ Debug ] 0 shows in 1 channels
[ Debug ] 0 updated shows
[ Debug ] 0 new shows added
[ Info ]
[ Info ]
[ ] Job finished at 30/06/2020 17:07:10 done in 1s

mat8861
Offline
WG++ Team memberDonator
Joined: 4 years
Last seen: 12 hours

to run EK siteini you need to be a donator http://www.webgrabplus.com/content/support-us

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl