You are here

A better use of your very USEFULL Program!

4 posts / 0 new
Last post
manyplay
Offline
Donator
Joined: 3 years
Last seen: 1 day
A better use of your very USEFULL Program!

Hello guys!
We have build a very usefull windows tool for the GREAT WebGrab+Plus Project.

Now - there is no need to edit any xml files for the configuration ANYMORE!

The Tool will do it for you...

Please take a look at manyplay.de

 

Attachments: 
suzi
Offline
Joined: 3 years
Last seen: 1 year

hi thought i would give your program a look but get an error can not locate c:\programdata\servercare\webgrab\siteini.pack i have siteini pack in the folder

 

thanks

WGMaker
Offline
WGMaker's picture
WG++ Team memberDonator
Joined: 7 years
Last seen: 4 hours
Is the support helpful?
support us

Hi ManyPlay

very usefull ! Thanks.
​Unfortunately this utility was released on a moment that we released a new version V2.0 and because that uses different locations for the homefolder and the executable than V1.1.1 it fails with that. I hope you will make a version that works with V2.0

​I played with the current one. What I couldn't find is how to go back to the channel list setup from settings after running WG++ . It seems there are two options 'settings' (showing the config file settings) and 'finished' (showing a black screen?)

Can you provide a download link of the latest version?
​What about a LINUX version?

Jan

manyplay
Offline
Donator
Joined: 3 years
Last seen: 1 day

Hi Jan, I have not installed the new version and i will take a look inside...

Ups - i see in the new version siteini.pack is located in a different folder.

A new version ONLY working with 2.0 is online

Jan, i do my development with Embarcadero Delphi Seattle (windows, android, ios, osx)

They are planning a new Version that can compile applications for Linux Server (Ubuntu & Red Hat)

https://community.embarcadero.com/article/news/16211-embarcadero-rad-stu...

I have to think about an update and also the costs...

There are two small mistakes in the sitini.structure.

1st in the german folder there is a tvguide.dk.channels.xml (webgrab+plus shows errors by trying to use this for the xml...)

2nd is a little failure in ipko.com.channels.xml in the Albania folder:

<channel update="i" site="ipko.com" site_id="403" xmltv_id="&quot;,&quot;description&quot;:&quot;">","description":"</channel>

If found them during testing xmlgrabplus....

And i can not post a reply after my last post here. so i have to go and edit the post to addt some text...

The preview and save button are disabled...

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl