You are here

altibox.no not working

28 posts / 0 new
Last post
zombakhan
Offline
zombakhan's picture
Donator
Joined: 4 years
Last seen: 3 months
altibox.no not working

altibox.no not working

mat8861
Offline
Has donated long time agoWG++ Team member
Joined: 5 years
Last seen: 1 hour

work in progress.

Attachments: 
mat8861
Offline
Has donated long time agoWG++ Team member
Joined: 5 years
Last seen: 1 hour
thuoneill
Offline
Joined: 2 months
Last seen: 2 months
vimmers
Offline
Donator
Joined: 1 year
Last seen: 5 hours

got this error dunno about it's cos i am outside norway
[ Debug ]
[ Info ] ( 46/48 ) ALTIBOX.NO -- chan. (xmltv_id=Matkanalen) -- mode Incremental
[Warning ]
[Warning ] !! -- WARNING : altibox.no doesn't allow epg grabbing !!
[Warning ] it is advised to disable this channel / site from your channel list
[Warning ]
[Error ] no shows in indexpage!

mat8861
Offline
Has donated long time agoWG++ Team member
Joined: 5 years
Last seen: 1 hour

strange i mean the warning is normal.... it works fine here(don't even get the warning)set your config like the sample https://github.com/SilentButeo2/webgrabplus-siteinipack/blob/master/site...
for mode,user-agent,retry-timeout
It well could be if you are outside europe.

Attachments: 
vimmers
Offline
Donator
Joined: 1 year
Last seen: 5 hours

still can't get it to work nor with vg.no

Attachments: 
vimmers
Offline
Donator
Joined: 1 year
Last seen: 5 hours

log

Attachments: 
mat8861
Offline
Has donated long time agoWG++ Team member
Joined: 5 years
Last seen: 1 hour

will check those siteini, altibox works fine here...so i guess is a problem on your side.

mat8861
Offline
Has donated long time agoWG++ Team member
Joined: 5 years
Last seen: 1 hour

I guess you need to update siteini.pack, everything works, some have changed like telia.nordic.EK is now only telia.nordic and works fine.
PS
remove keys from config for telia.nordic.ek
for viasat use also https://github.com/SilentButeo2/webgrabplus-siteinipack/blob/master/site...

vimmers
Offline
Donator
Joined: 1 year
Last seen: 5 hours

i don't have trouble with telia.nordic.ek
only those Norwegian
latest packs are
;version file (keep in place)
[version]
number="2021.03.02_223900"

but thanks for pointing out with telia
updated 3 hours a go

so i test them now

andersh
Offline
Donator
Joined: 2 years
Last seen: 1 month

Just tested altibox and get this error:

Group (0) :
update requested for - 1 - out of - 1 - channels for 1 day(s)
( 1/1 ) ALTIBOX.NO -- chan. (xmltv_id=NRK1) -- mode Force
pi
Unable to update channel NRK1
Generic syntax exception:
message:
Current culture: en-GB
time parsing error : String was not recognized as a valid DateTime.
startdatetime time scrubbed : 15.03.2021 23.15
computer date/time format: 16/03/2021 10:33:23
Existing guide data restored!

mat8861
Offline
Has donated long time agoWG++ Team member
Joined: 5 years
Last seen: 1 hour

which version? i get :
[ Info ] update requested for - 1 - out of - 1 - channels for 4 day(s)
[ Debug ]
[ Info ] ( 1/1 ) ALTIBOX.NO -- chan. (xmltv_id=NRK1) -- mode Force
[ Debug ] skipped : show that happened before 'today' @ 15/03/2021 23:15
[ Info ] 0.00 sec/update
[ Info ] Summary for update of NRK1
[ Info ] missing shows added 0
[ Info ] changed shows updated 0
[ Info ] new shows added 150
[ Info ] unchanged shows inspected 0
[ Info ] total after update 150

[ Info ] elapstime / updated show 0.00 seconds
[ Debug ]
[ Debug ] 150 shows in 1 channels
[ Debug ] 0 updated shows
[ Debug ] 150 new shows added

andersh
Offline
Donator
Joined: 2 years
Last seen: 1 month

I'm on Linux and running version 3.1
Downloaded the latest siteini from github.
Log attached.

Attachments: 
mat8861
Offline
Has donated long time agoWG++ Team member
Joined: 5 years
Last seen: 1 hour

you can change culture to cultureinfo=nn-NO
or download https://github.com/SilentButeo2/webgrabplus-siteinipack/tree/master/site...

andersh
Offline
Donator
Joined: 2 years
Last seen: 1 month

Thanks - now it works :-)

whodaddy
Offline
Donator
Joined: 2 years
Last seen: 4 days
mat8861 wrote:

I guess you need to update siteini.pack, everything works, some have changed like telia.nordic.EK is now only telia.nordic and works fine.
PS
remove keys from config for telia.nordic.ek
for viasat use also https://github.com/SilentButeo2/webgrabplus-siteinipack/blob/master/site...

Hi Mat,
telia.nordic now says "no shows in indexpage!" (latest version of site.ini and V3.1.5.0 of software). Could you have a look please?

Example:
site="telia.nordic" site_id="se##742278402"

Thanks!

mat8861
Offline
Has donated long time agoWG++ Team member
Joined: 5 years
Last seen: 1 hour

Updated

whodaddy
Offline
Donator
Joined: 2 years
Last seen: 4 days
mat8861 wrote:

Updated

Thanks! You're the best!

whodaddy
Offline
Donator
Joined: 2 years
Last seen: 4 days

Hi Mat,
again the same issue, "no shows in indexpage!" It's a shame we cannot fix it quickly ourselves :(

mat8861
Offline
Has donated long time agoWG++ Team member
Joined: 5 years
Last seen: 1 hour
whodaddy wrote:

Hi Mat,
again the same issue, "no shows in indexpage!" It's a shame we cannot fix it quickly ourselves :(

you can always try to make one....here is the link https://tv.telia.se
PS
if you cannot make one let me know, i can help you, but obviously only if you a valid subscription

vimmers
Offline
Donator
Joined: 1 year
Last seen: 5 hours
whodaddy wrote:

Hi Mat,
again the same issue, "no shows in indexpage!" It's a shame we cannot fix it quickly ourselves :(

i have deleted my telia.nordic and telia.nordic.sk
and use other site.ini+channels.xml

like for swedish tv i use tv.nu+comhem.se+viasat.se
norwegian i use tv2.no+altibox.no
danish i use tvtid.tv2.dk+tv.yousee.dk

this is the channels i use for skandinavian tv
im from denmark
and there are no sport or kids in the list

Attachments: 
whodaddy
Offline
Donator
Joined: 2 years
Last seen: 4 days
mat8861 wrote:

whodaddy wrote:
Hi Mat,
again the same issue, "no shows in indexpage!" It's a shame we cannot fix it quickly ourselves :(

you can always try to make one....here is the link https://tv.telia.se
PS
if you cannot make one let me know, i can help you, but obviously only if you a valid subscription

You won't update existing telia.nordic ?

whodaddy
Offline
Donator
Joined: 2 years
Last seen: 4 days
vimmers wrote:

whodaddy wrote:
Hi Mat,
again the same issue, "no shows in indexpage!" It's a shame we cannot fix it quickly ourselves :(

i have deleted my telia.nordic and telia.nordic.sk
and use other site.ini+channels.xml
like for swedish tv i use tv.nu+comhem.se+viasat.se
norwegian i use tv2.no+altibox.no
danish i use tvtid.tv2.dk+tv.yousee.dk
this is the channels i use for skandinavian tv
im from denmark
and there are no sport or kids in the list

Thanks, mate. But where did you get viasat.se ? Cannot find that config in siteini.pack

mat8861
Offline
Has donated long time agoWG++ Team member
Joined: 5 years
Last seen: 1 hour
whodaddy wrote:

You won't update existing telia.nordic ?

the only one not working is country sweden [se]...if you are patient i am working on it, (on nordic added latvia) and telia.east (mainly estonia russia,english)
For sweden i get "För tillfället är det endast möjligt att logga in på Mitt Telia genom Mobilt BankID / BankID."
and i don't have a bankID :)
Anyway sweden folder has most siteini working if you need sweden tv channels

vimmers
Offline
Donator
Joined: 1 year
Last seen: 5 hours
whodaddy wrote:

vimmers wrote:

whodaddy wrote:
Hi Mat,
again the same issue, "no shows in indexpage!" It's a shame we cannot fix it quickly ourselves :(

i have deleted my telia.nordic and telia.nordic.sk
and use other site.ini+channels.xml
like for swedish tv i use tv.nu+comhem.se+viasat.se
norwegian i use tv2.no+altibox.no
danish i use tvtid.tv2.dk+tv.yousee.dk
this is the channels i use for skandinavian tv
im from denmark
and there are no sport or kids in the list

Thanks, mate. But where did you get viasat.se ? Cannot find that config in siteini.pack

https://github.com/doglover3920/webgrabplus-siteinipack/tree/master/site...

flubb
Offline
Donator
Joined: 1 year
Last seen: 2 days
mat8861 wrote:

whodaddy wrote:
You won't update existing telia.nordic ?

the only one not working is country sweden [se]...if you are patient i am working on it, (on nordic added latvia) and telia.east (mainly estonia russia,english)
For sweden i get "För tillfället är det endast möjligt att logga in på Mitt Telia genom Mobilt BankID / BankID."
and i don't have a bankID :)
Anyway sweden folder has most siteini working if you need sweden tv channels

Hi mat8861, I just notice the updated telia site and many channels won't grab in Sweden as you say, but the old site that worked 100% is still there at https://classic.teliaplay.se/live
Is it possible to get from that ?
Regards

mat8861
Offline
Has donated long time agoWG++ Team member
Joined: 5 years
Last seen: 1 hour

ahahah i am becoming an old stoned guy, i fixed and posted another site (sweden)...well now you have lots of sweden siteini's !!
ps
uploaded also telia.nordic with se

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl