You are here

Error after upgrade on Debian

3 posts / 0 new
Last post
NoraS
Offline
Joined: 1 year
Last seen: 1 year
Error after upgrade on Debian

Hi.

I used WG++ (2.1.0) since a long time on my debian server without any problems.

Today i had to update WG++ beacause a new site.ini is only supported with 2.1.9 or higher.
But it's not working.

'System.Array.Empty'. at WGconsole.g..ctor (System.String 0) ...

I also tested the new version on my windows pc. It's working, BUT:
very slow and with many timeouts.

On both machines back to 2.1.0 it's fast and without timeouts.

The Problem is, i need the 2.1.9+ on my linux server for the new site.ini.

What can i do?

Blackbear199
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 1 month

if you installed 2.1.10 try installing 2.1.9 and see if its any better..
I use 2.1.9 without issues.

NoraS
Offline
Joined: 1 year
Last seen: 1 year

The update un debian is working now. I had to update mono, too.
After i used the old site ini files and not the hole new package grabbing works also fast now.

Have a nice day.

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl