You are here

Time off by exactly 4 hours

4 posts / 0 new
Last post
jamesm147
Offline
Donator
Joined: 1 year
Last seen: 1 month
Time off by exactly 4 hours

I have web grab 2.1 installed on Ubuntu 18.4 running mono 5.20.1.19, the sever clock is set to Eastern time and updating from online clock. It is showing the correct time for my region. I am grabbing channels with tvpassport, tvtv.ca, diectv, foxplay, and freeview.com.... Every site.ini file I'm using has been changed to timezone=UTC..... instead of America/New York..... I'm getting a guide exactly 4 hours off. I'm not sure why? Any ideas?

jamesm147
Offline
Donator
Joined: 1 year
Last seen: 1 month

So +4 would be correct, that is EST USA's offset from UTC. For example West Coast US would be +7. Would timezone=UTC+4:00 work??

mat8861
Offline
WG++ Team memberDonator
Joined: 5 years
Last seen: 15 hours

Need an interpeter to understand your problem. May be Blackbear199 is going to roll you into a hot dog bun and eat in one time.
Just joking.
check your xml shows against what site show. This way, you will understand if you need to add time or what the problem is. If you don't match then ask for help, here.

jamesm147
Offline
Donator
Joined: 1 year
Last seen: 1 month

What's not to understand??? "timezone=UTC+4:00" <--- added to each site.ini I'm using fixed the problem..... When only using "timezone=UTC" it was off by -4 hours because that's what new york time is -4 hours from UTC-0:00...

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl