You are here

Windows Error - PLEASE HELP!

4 posts / 0 new
Last post
pr3tty8oyfl0yd
Offline
Joined: 3 years
Last seen: 1 year
Windows Error - PLEASE HELP!

I have been messing with this for 2 weeks now and its driving me crazy. I have the decencies installed from the dependency installers. I am trying to install the EPG Editor/Viewer and use it. I just want to view and edit an existing epg xml file that I have with it.

I try to run the application in Windows 10 and I get the following error (Please See Attached Screen Shot)

If someone could help me get this running so that I can View and Edit the EPF file I would be extremely appreciative, or recommend the best way for me to do this? Thanks you very much in advance.

Attachments: 
pr3tty8oyfl0yd
Offline
Joined: 3 years
Last seen: 1 year

Could you possibly post me an example xml or the test.xml file you are talking about? It sounds like that is the issue is the format of the xml file I am using. When you say starrating tags do you mean html tag ?

pr3tty8oyfl0yd
Offline
Joined: 3 years
Last seen: 1 year

Ok yes I have read and see those, I do not have those in my config file at all. Also I have set the location in the config file.

Also Let me point out I'm not actually using webGrab when trying to use the EPG editor. This should work standalone as its own app correct?

Here is what I have I Unzipped the files from the Zip drive to the C:\EPG folder on my machine. I updated the EpgEdit.config file to point to the correct locations and added my test.xml file. I still get the same error.

Attachments: 
pr3tty8oyfl0yd
Offline
Joined: 3 years
Last seen: 1 year

I have no Rating in my test.xml file what so ever. Any chance you could send me your config file or a basic one that works for you and I could drop it and try it in mine and see if the error clears?

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl