You are here

Tatasky.com not working now

71 posts / 0 new
Last post
Dheer
Offline
Donator
Joined: 1 year
Last seen: 1 year

Yes, not at all working for me as well , plz help

mat8861
Offline
WG++ Team memberDonator
Joined: 4 years
Last seen: 9 hours

Before saying "not working", post logs. If you have keepindexpage on site line remove it. It will be little slower but you should not have any problem....and try not to grab 7 days (for now)

Dheer
Offline
Donator
Joined: 1 year
Last seen: 1 year

Hi, Please refer the WebGrab_Log (v5 for siteini.pack Revision 05 (i used to run with this version), and v7 for siteini.pack Revision 07 as latest) with same result.

Dheer
Offline
Donator
Joined: 1 year
Last seen: 1 year

Ohh, You are having "tatasky.com.ini -- Revision 08"
Please can you share with me , i am only having version 07.

Dheer
Offline
Donator
Joined: 1 year
Last seen: 1 year

Hello Mat, could you please help with latest file file "tatasky.com.ini -- Revision 08"

Dheer
Offline
Donator
Joined: 1 year
Last seen: 1 year

Thanks Goran,

Hello Support team, Mat , can you please assist for tatasky ini update

mat8861
Offline
WG++ Team memberDonator
Joined: 4 years
Last seen: 9 hours

replace this line

Attachments: 
amalekh
Offline
Joined: 2 years
Last seen: 5 months

not working

Attachments: 
Dheer
Offline
Donator
Joined: 1 year
Last seen: 1 year

Thanks, Started working

from
index_showsplit.scrub {multi|"channelNumber":"'index_variable_element'","epg":[{||}]|}]}
to
index_showsplit.scrub {multi|{"id":'index_variable_element',"title":"|"epg":[|]|}]}

mat8861
Offline
WG++ Team memberDonator
Joined: 4 years
Last seen: 9 hours

A small change makes the difference, as you can see.

Dheer
Offline
Donator
Joined: 1 year
Last seen: 1 year

Hello Guys, EGP is working (excluding few channels), but just swap with Id's , can some one please update and share the latest "tatasky.com.channels.xml"

Dheer
Offline
Donator
Joined: 1 year
Last seen: 1 year

Hello Guys, Plz help with updated "tatasky.com.channels.xml", all my EPG messed up, channels showing wrong epg's.

Dheer
Offline
Donator
Joined: 1 year
Last seen: 1 year

Hello Mat & Team, plz can you help with updating or fixing the "tatasky.com.channels.xml", the current EPG is just useless

Blackbear199
Offline
Donator
Joined: 4 years
Last seen: 9 hours

ur not goin to get much help with comments like its messed up.
do u take ur car to the garage and simply say it broken?

it leaves it open to many problems..
upload a xml file for a single channel for 1 day epg and explain why its wrong.
then maybe someone will help fix it.

i dont have this issue as my ini(not the same as u have) works fine.

Dheer
Offline
Donator
Joined: 1 year
Last seen: 1 year

sorry mate, the meaning for messed up is actually am getting epg after the fix, but my channels are not in sync , like for channel A i am greeting the epg of channel Z , i am attaching the ini i am using, plz check and advise if you can.

Dheer
Offline
Donator
Joined: 1 year
Last seen: 1 year

sorry mate, the meaning for messed up is actually am getting epg after the fix, but my channels are not in sync , like for channel A i am greeting the epg of channel Z , i am attaching the ini i am using, plz check and advise if you can.

ttgapers-epg
Offline
Joined: 1 year
Last seen: 3 months

Hi,

Can someone PM/send me tatasky.com.ini -- Revision 08 please? I am on Rev7 and experiencing the same:

[ Info ] ( 1/2 ) TATASKY.COM -- chan. (xmltv_id=SONY TEN 1) -- mode Force
[Warning ] no robots data found
[Warning ] skipped robots check
[Warning ] error downloading page: The operation has timed out (5sec)
[Warning ] Retry 1 of 4 times
[Warning ] error downloading page: The operation has timed out (5sec)
[Warning ] Retry 1 of 4 times
[Error ] no shows in indexpage!

atulb
Offline
Joined: 11 months
Last seen: 11 months

If someone can point me in the direction to xml and ini files, i would greatly appreciate it!

ttgapers-epg
Offline
Joined: 1 year
Last seen: 3 months
Dheer wrote:

Thanks, Started working
from
index_showsplit.scrub {multi|"channelNumber":"'index_variable_element'","epg":[{||}]|}]}
to
index_showsplit.scrub {multi|{"id":'index_variable_element',"title":"|"epg":[|]|}]}

Big thanks folks!

Rishikesh Jha
Offline
Donator
Joined: 4 months
Last seen: 1 week

Tatasky.com ini file is not working

I am from India. I want to grab EPG from tatasky but its not working. please help me on this to resolve the issue
I am attaching the current ini tatasky.com file which I have right now. And also the generated logs.

Thanks and regards

Pages

Log in or register to post comments

Brought to you by Jan van Straaten

Program Development - Jan van Straaten ------- Web design - Francis De Paemeleere
Supported by: servercare.nl